<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <base href="https://www.logisticsit.com/" />
    <!-- Copyright (c) Manufacturing &amp; Logistics IT Magazine (https://www.logisticsit.com/) 2021+. All rights reserved -->
    <!-- Site designed and created by Qodo Ltd (http://www.qodo.co.uk) -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width" />
    <meta name="description" content="Omni-ID brings to HID its extensive range of ultra-high frequency (UHF) radio frequency identification (RFID) devices, including passive hard tags and labels and a growing range of active devices that are used by world-leading companies to track and monitor manufacturing components, energy infrastructure, logistics containers, IT assets, and equipment on the International Space Station." />
    <meta name="keywords" content="" />
    <meta name="verify-v1" content="wuygGHcbrAURooGBBGTsFij/NgBkyv1BDAu0fENusCI=" />
    <title>Omni-ID joins HID Global to help create RFID powerhouse | Manufacturing &amp; Logistics IT Magazine</title>
	<link rel="preconnect" href="">
	<link rel="alternate" type="application/rss+xml" title="Manufacturing &amp; Logistics IT Magazine RSS Feed" href="https://www.logisticsit.com/feed.rss" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" href="/css/logisticsit.min.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/flexslider.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/print.css?v=202001139" media="print" />
    <!--[if IE 9]><link rel="stylesheet" type="text/css" href="/css/ie9.css?v=202001139" /><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8.css?v=202001139" /><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" type="text/css" href="/css/ie7.css?v=202001139" /><![endif]-->
    <script>
    document.documentElement.className += " js";
    </script>
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-460720-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="updown-tf87h3  omni-id-joins-hid-global-to-help-create-rfid-powerhouse template-4 resource-11839 parent-14">
<div id="page_container">
    <!-- Pre-header -->
<div id="preheader" class="nofbiframe">
    <!-- Social links -->
    <h4 class="hidden">Find us on Social Networks</h4>
    <ul id="sociallinks">
	    <li class="rss"><a href="rss/" title="RSS feeds available on-line">RSS</a></li>  
		<li class="linkedin"><a href="https://www.linkedin.com/groups/6542973/" target="_blank" title="We're on LinkedIn">LinkedIn</a></li>
	    <li class="tw"><a href="https://twitter.com/LogisticsIT" target="_blank" title="Follow us on Twitter">Twitter</a></li>
	    <li class="fb"><a href="https://www.facebook.com/MLITMagazine" target="_blank" title="Like us on Facebook">Facebook</a></li>
    </ul>
    <!-- Other site links -->
    <h4  class="hidden">Useful links</h4>
    <ul id="usefullinks">
	    <li><a href="digital/" title="Digital Editions">Magazine</a></li>
	    <li><a href="subscribe/" title="Subscribe to Manufacturing & Logistics IT Magazine magazine">Subscribe</a></li>
	    <li><a href="mediakit/" title="Request a Manufacturing and Logistics IT Magazine media kit.">Media Kit</a></li>
	    <li><a href="editor/" title="Editor">Editor</a></li>
    </ul>
</div>
    <!-- Header -->
    <div id="header">
      <h3 id="logo"><a href="/" title="Manufacturing &amp; Logistics IT Magazine homepage"><img src="/images/logo.png" alt="Manufacturing &amp; Logistics IT Magazine" /></a></h3>
      <div id="header_banner">
        
        <!-- Data Capture Top 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363856 = window.pid363856 || rnd;
var plc363856 = window.plc363856 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363856;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363856+';place='+(plc363856++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
        
      </div>
    </div>
    <div id="breadcrumbs" class="hidden">
    <ul class="B_crumbBox">
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope" class="B_firstCrumb">
			<a href="https://www.logisticsit.com/" rel="Home" itemprop="url" class="B_homeCrumb"><span itemprop="title">Home</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/" rel="Home" itemprop="url"><span itemprop="title">Articles</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/tags/Datacapture" rel="Home" itemprop="url"><span itemprop="title">
				Datacapture
			</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" class="B_currentCrumb" itemscope="itemscope">
			Omni-ID joins HID Global to help create RFID powerhouse
		</li>
	</ul>
    </div>
    <!-- Search -->
    <form id="search" action="search/" method="get">
<p>
  <label for="qsearch" class="hide">Search:</label>
  <input id="qsearch" type="text" name="search" value="" placeholder="Search site" /><input type="submit" class="button" value="Search" />
</p>
</form>
    <!-- Navigation -->
<div id="navigation">
	<ul>
		<li><a href="/" title="Home">Home</a></li>
		<li><a href="articles/">News</a></li>
		<li class="mobile-only"><a href="digital/">Magazine</a></li>
		<li class="dropdown"><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues <span>/ Special Reports</span></a>
			<div class="submenu">
				<div class="col">
					<h3>Critical Issues</h3>
					<ul>
						<li><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues</a></li>
						<li><a href="articles/tags/Special+Reports" title="Special Reports IT Software/Hardware, Market Research articles">Special Reports</a></li>
						<li><a href="articles/tags/White+Papers" title="Manufacturing/Supply Chain White Papers, Industry Research &amp; Reports">White Papers</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li class="dropdown"><a href="articles/" title="Manufacturing &amp; Logistics, Supply Chain Articles &amp; Reports">Technologies</a>
			<div class="submenu">
				<div class="col">
					<h3>Technologies</h3>
					<ul>
						<li><a href="articles/tags/Manufacturing" title="Manufacturing Software, Enterprise Resource Planning (ERP), Manufacturing resource planning MRP ">Manufacturing Software</a></li>
						<li><a href="articles/tags/Planning" title="Advanced Planning, Advanced Planning and Scheduling (APS), FCS, S&amp;OP articles">Advanced Planning</a></li>
						<li><a href="articles/tags/Forecasting" title="Demand Forecasting, Sales &amp; Operations Planning (S&amp;OP) , CPFR articles">Demand Forecasting</a></li>
						<li><a href="articles/tags/Supply+Chain" title="Supply Chain Management, Optimisation, Software, Execution articles">Supply Chain Management</a></li>
						<li><a href="articles/tags/Warehouse+Management" title="Warehouse Management Software, WMS, Warehousing Software articles">Warehouse Management Software</a></li>
						<li><a href="articles/tags/Datacapture" title="Automatic Identification/Datacapture, AIDC, RFID articles">Automatic Identification/Datacapture</a></li>
						<li><a href="articles/tags/Voice" title="Voice-Directed Warehousing, VDW, Voice Picking, Voice in the warehouse articles">Voice-Directed Warehousing</a></li>
					  	<li><a href="articles/tags/Print+and+Label" title="Printing & Labelling, Thermal Printing, Barcode Printing articles">Printing &amp; Labelling</a></li>
						<li><a href="articles/tags/Transport+Management" title="Transportation Management, Transportation Management System TMS, Distribution Software articles">Transport Management</a></li>
						<li><a href="articles/tags/Asset+Management" title="Asset Management Software, Asset Tracking ">Asset Management Software</a></li>
						<li><a href="articles/tags/Mobile+Computing" title="Mobile Computing, Mobile Devices, Enterprise Mobility  articles">Mobile Computing</a></li>
					</ul>
				</div>
				<div class="col">
					<h3>Verticals</h3>
					<ul>
						<li><a href="articles/tags/Aerospace" title="Aerospace Industry Software, Design, Testing and Measurement articles">Aerospace Industry</a></li>
						<li><a href="articles/tags/Automotive" title="Automotive Manufacturing Software, Production, Testing, PLM ">Automotive Manufacturing</a></li>
				        <li><a href="articles/tags/Food+and+Beverages">Food and Beverages</a></li>
						<li><a href="articles/tags/Healthcare" title="Healthcare Supply Chain Management, Infrastructure &amp; Services articles">Healthcare Supply Chain</a></li>
						<li><a href="articles/tags/High+Tech">High Tech</a></li>
						<li><a href="articles/tags/Pharmaceutical">Pharmaceutical Manufacturing</a></li>
						<li><a href="articles/tags/Process" title="Process Manufacturing software, Manufacturing Execution Systems (MES), Lot Traceability, Batch Production">Process Manufacturing</a></li>
						<li><a href="articles/tags/Retail" title="Retail Supply Chain Software/Management, Retail Management Software, Retail Warehousing ">Retail Supply Chain</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li><a href="articles/tags/Exhibitions+and+Events">Events</a>
		<li><a href="http://www.yourtechtv.com/" target="_blank">Videos</a>
 		<li><a href="blog/">Blog</a></li>
	</ul>
</div>
    <!-- Content container -->
    <div id="content_container">

<div id="left">
  <div id="main">  
    <h1>Omni-ID joins HID Global to help create RFID powerhouse</h1>

	<p class="post-info">
      <span class="calendar">Aug 18, 2021</span>
      <span class="tags"><a href="articles/tags/Datacapture" class="tl-tag">Datacapture</a>, <a href="articles/tags/Retail" class="tl-tag">Retail</a></span>
	  <span class="author hidden"><a href="https://plus.google.com/107862579853024284383" rel="author">Ed Holden</a></span>
      <a href="articles/2021/08/18/omni-id-joins-hid-global-to-help-create-rfid-powerhouse#comments" class="comments">Comments (0)</a>
    </p>

    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_compact"></a>
    </div> 
    <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=keithsaward"></script>
    <!-- AddThis Button END -->

    <p id="article_options"></p>

    <div class="entry">
      <p><strong>Omni-ID has been acquired by HID Global, the global provider of identity solutions.</strong></p>
<p>Omni-ID brings to HID its extensive range of ultra-high frequency (UHF) radio frequency identification (RFID) devices, including passive hard tags and labels and a growing range of active devices that are used by world-leading companies to track and monitor manufacturing components, energy infrastructure, logistics containers, IT assets, and equipment on the International Space Station.</p>
<p><img src="assets/files/images/19_08_21/omni-id-pr.jpg" alt="" width="650" height="399" /></p>
<p>CEO Tony Kington, who was part of the team that founded Omni-ID when it was spun out of QinetiQ in 2007, comments: &ldquo;Since Omni-ID started life as a dynamic and highly ambitious spin-out, we have been on a mission to provide our customers with a wide range of industry-leading passive and active UHF based hardware for a broad array of applications in the logistics, energy, manufacturing and IT sectors. HID Global provides the perfect platform to push our ambition even further, combining the RFID market leadership and structure of a major multinational organization with our renowned product development and agile engineering prowess.&rdquo;&nbsp;</p>
    </div>
    <div class="post-comments" id="comments">
    <div class="quip">
    <h3>Comments (0)</h3>
	
    <div id="quip-topofcomments-qcom"></div>

    

    
</div>
    
    <h3>Add a Comment</h3>
    
<span class="quip-success" id="quip-success-qcom"></span>

<form id="quip-add-comment-qcom" action="articles/2021/08/18/omni-id-joins-hid-global-to-help-create-rfid-powerhouse#quip-comment-preview-box-qcom" method="post">
<div class="quip-comment quip-add-comment">
    <input type="hidden" name="nospam" value="" />
    <input type="hidden" name="thread" value="article-b14-11839" />
    <input type="hidden" name="parent" value="0" />
    <input type="hidden" name="auth_nonce" value="" />
    <input type="hidden" name="preview_mode" value="" />

     <div class="quip-fld">
        <label for="quip-comment-name-qcom">Name:<span class="quip-error"></span></label>
        <input type="text" name="name" id="quip-comment-name-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-email-qcom">Email:<span class="quip-error"></span></label>
        <input type="text" name="email" id="quip-comment-email-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-website-qcom">Website:<span class="quip-error"></span></label>
        <input type="text" name="website" id="quip-comment-website-qcom" value="" />
        <br />
    </div>

    <div class="quip-fld">
        
        <label for="quip-comment-notify-qcom">Notify of New Replies:<span class="quip-error"></span></label>
        <input type="checkbox" value="1" name="notify" id="quip-comment-notify-qcom"  />
        
        <br />
    </div>

    <div class="quip-fld recaptcha">
       <div class="g-recaptcha" data-sitekey="6Ld5OswSAAAAAJf9OGzCNZfLmMB6Lw2EF7kKNi_c"></div>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en"></script>
        <span class="quip-error"> </span>
    </div>
    
    
    <p><span class="quip-allowed-tags">Allowed tags: &lt;b&gt;&lt;i&gt;&lt;br&gt;</span>Add a new comment:<span class="quip-error"></span></p>
    <textarea name="comment" id="quip-comment-box-qcom" rows="5"></textarea>
    
    <button type="submit" name="quip-preview" value="1">Preview</button>
    <button type="submit" name="quip-post" value="1">Post</button>
    
    <br class="clear" />
</div>
</form>
    </div>
  </div>
</div>
<div id="right">

  <!-- Data Capture Giant 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363850 = window.plc363850 || 0;
document.write('<'+'div id="placement_363850_'+plc363850+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363850, [300,250], 'placement_363850_'+opt.place, opt); }, opt: { place: plc363850++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Data Capture Giant 2 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363849 = window.plc363849 || 0;
document.write('<'+'div id="placement_363849_'+plc363849+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363849, [300,250], 'placement_363849_'+opt.place, opt); }, opt: { place: plc363849++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Data Capture Side 1 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363851 = window.plc363851 || 0;
document.write('<'+'div id="placement_363851_'+plc363851+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363851, [300,100], 'placement_363851_'+opt.place, opt); }, opt: { place: plc363851++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Data Capture Side 2 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363852 = window.plc363852 || 0;
document.write('<'+'div id="placement_363852_'+plc363852+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363852, [300,100], 'placement_363852_'+opt.place, opt); }, opt: { place: plc363852++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Data Capture Side 3 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363853 = window.plc363853 || 0;
document.write('<'+'div id="placement_363853_'+plc363853+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363853, [300,100], 'placement_363853_'+opt.place, opt); }, opt: { place: plc363853++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Data Capture Side 4 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363854 = window.plc363854 || 0;
document.write('<'+'div id="placement_363854_'+plc363854+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363854, [300,100], 'placement_363854_'+opt.place, opt); }, opt: { place: plc363854++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Data Capture Side 5 300 x 100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363855 = window.plc363855 || 0;
document.write('<'+'div id="placement_363855_'+plc363855+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363855, [300,100], 'placement_363855_'+opt.place, opt); }, opt: { place: plc363855++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>

  <div id="related_articles">
	<h3>Related Datacapture Articles</h3>
    	<ul>
	  <li>
<a href="articles/2021/08/11/sato-and-xerafy-partnership-brings-cost-effective-rfid-inventory-management-to-global-markets">
  <img class="entry_img" src="/assets/image-cache/files/images/12_08_21/sato1.c1664af1.jpg" alt="SATO and Xerafy partnership brings cost-effective RFID inventory management to global markets" />
    <div class="inner">
    <h5>SATO and Xerafy partnership brings cost-effective RFID inventory management to global markets</h5>
    <p class="post-info">
      <span class="calendar">Aug 11, 2021</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2021/08/10/no-internet-no-problem-how-retailers-can-improve-their-customer-experience-even-without-connectivity">
  <img class="entry_img" src="/assets/image-cache/files/images/12_08_21/Huw-Owen-2.c1664af1.jpg" alt="No internet? No problem: how retailers can improve their customer experience even without connectivity" />
    <div class="inner">
    <h5>No internet? No problem: how retailers can improve their customer experience even without connectivity</h5>
    <p class="post-info">
      <span class="calendar">Aug 10, 2021</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2021/08/10/giving-a-voice-to-maintenance-and-inspection">
  <img class="entry_img" src="/assets/image-cache/files/images/12_08_21/300dpi-Voice-_0000_SRX3-3.c1664af1.jpg" alt="Giving a voice to maintenance and inspection" />
    <div class="inner">
    <h5>Giving a voice to maintenance and inspection</h5>
    <p class="post-info">
      <span class="calendar">Aug 10, 2021</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2021/08/04/what-does-the-edge-mean-for-iot">
  <img class="entry_img" src="/assets/image-cache/files/images/05_08_21/bigstock-Edge-Computing-Technologies-Li-386907601.c1664af1.jpg" alt="What does the Edge mean for IoT?" />
    <div class="inner">
    <h5>What does the Edge mean for IoT?</h5>
    <p class="post-info">
      <span class="calendar">Aug 04, 2021</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2021/07/28/reliance-protect-combines-live-audio,-video-and-location-incident-monitoring-with-its-vb400-body-worn-camera">
  <img class="entry_img" src="/assets/image-cache/files/images/29_07_21/VB400-In-Hand-.c1664af1.jpg" alt="Reliance Protect combines live audio, video and location incident monitoring with its VB400 body worn camera" />
    <div class="inner">
    <h5>Reliance Protect combines live audio, video and location incident monitoring with its VB400 body worn camera</h5>
    <p class="post-info">
      <span class="calendar">Jul 28, 2021</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
    </ul>
  </div>
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="newsletter_subscribe">
<form action="https://b2bpub.us17.list-manage.com/subscribe/post?u=31e4e5871dd1f03de2ec97147&amp;id=5a26b40311" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Let the news come to you!</h2>
	<p>Subscribe to the Manufacturing &amp; Logistics IT <a href="https://www.logisticsit.com/logit-newsletter" target="_blank">weekly newsletter.</a></p>
	<div class="mc-field-group">
	<label for="mce-EMAIL">Email:</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_31e4e5871dd1f03de2ec97147_5a26b40311" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

	</div>
</div>
<div id="footer_container">
	<div class="other-resources desktop-only">
	<h3>Other Resources</h3>
	<ul>
	  <li class="itreseller"><a href="http://www.itrportal.com/" target="_blank" title="IT Reseller Magazine: Provides real-time IT Channel technology news and education material updated throughout the business day for corporate managers and hi-tech professionals.">IT Reseller Magazine</a></li>  
	  <li class="transport"><a href="http://www.transportdistributioneurope.com/" target="_blank" title="Transport Distribution Europe: The site that changes the way Road Hauliers, Transport Managers and Fleet Managers source finished products, components and services to  maintain the most competitive road transport operations across Europe.">Transport Distribution Europe Magazine</a></li>
	  <li class="retail"><a href="http://www.retailtechnologyreview.com/" target="_blank" title="Retail Technology Review: Provides dedicated retail technology news and information updated throughout the business day, covering the retail supply chain and in store technology.">IT Reseller Magazine</a></li>	  
	  <li class="handling"><a href="http://www.logisticshandling.com/" target="_blank" title="Logistics Handling: Provides real-time logistics business news and information updated throughout the business day, covering supply chain, manufacturing, logistics and material handling solutions.">Logistics Handling Magazine</a></li>  
	  <li class="yourtechtv"><a href="http://www.yourtechtv.com/" target="_blank" title="YourTechTV: YourTechTV.com is a free online technology media site that also provides a free video and audio hosting service allowing users to view, upload, and share videos.">YourTechTV.com</a></li>
	  <li class="yourlogisticstv last"><a href="http://www.yourlogisticstv.com/" target="_blank" title="YourLogisticsTV: YourLogisticsTV.com - The worlds best material handling and logistics videos.">YourLogisticsTV.com/</a></li>
	</ul>
</div>
	<div id="ad_pre_footer">
	<!-- Global Bottom 2 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363887 = window.pid363887 || rnd;
var plc363887 = window.plc363887 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363887;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363887+';place='+(plc363887++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<hr />
	<!-- Prefooter -->
	<div id="prefooter">
		<div id="prefooter_inner">
			<div id="footer_about">
				<h3>About Us</h3>
<p>Established in 1997, <strong>Manufacturing &amp; Logistics IT Magazine</strong> (LogisticsIT.com) is the leading specialist IT solutions magazine and web-site covering all aspects of end-to-end supply chains within a wide range of vertical markets. The editorial content covers real live applications within collaborative supply chain environments and has contribution from leading vendors and research analysts. This provides our readers with an insight into how technological developments enable all kinds of businesses to operate effectively and efficiently.</p>
			</div>
		</div>
	</div>
	<div id="ad_footer">
	<!-- Global Bottom 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363888 = window.pid363888 || rnd;
var plc363888 = window.plc363888 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363888;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363888+';place='+(plc363888++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<!-- footer -->
	<div id="footer">
		<p>Copyright &copy; 2021 Manufacturing &amp; Logistics IT Magazine.</p>
	    <ul id="footer_links">
		  <li><a href="contact/">Contact us</a></li>
		  <li><a href="privacy/">Privacy policy</a></li>

	  	</ul>    
		<a href="https://www.qodo.co.uk" target="_blank" id="qodoref" title="Web Design &amp; Development by Qodo Ltd">Freelance Web Designer Hertfordshire, Qodo Ltd</a>
	</div>
	<!-- <address>Manufacturing &amp; Logistics IT, Latimer House, 189 High Street, Potters Bar, Hertfordshire, EN6 5DA</address>-->

</div>
<div id="slidingbar"><p>Editorial: +44 (0)1892 536363<br />Publisher: +44 (0)208 440 0372<br /><a href="newsletters/">Subscribe FREE to the weekly E-newsletter</a></p></div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/js/logisticsit.min.js?v=202001139"></script>
<!--[if lte IE 8]><script src="/js/ie.js?v=202001139"></script><![endif]-->

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'681071fe396459a3',m:'4f59ce7da2142b143f13d4baabc9bd9ba06b24fc-1629345315-1800-AalvRuwZOSDQYJjANiFROjWSs+6n1/1+FblW0FhvkT3VvT1c3MvfEh/L9jgB9oXJVWKx72PHs6anZRZPdQxssuGeKhzCu6nPRAg7OmIF5icol6/L0Q1FY5QUNQBVMyJxWKPAy+YGejkfVmMsAnAdalZs2xO0jXpSWkrxieoSvYkjC+ioYVk+UQLd4RyvFs9Ig3eR9/K6dX/RdzxZ1EszUXE=',s:[0xd086c848c0,0xd472dfb2c4],}})();</script></body>
</html>