<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <base href="https://www.logisticsit.com/" />
    <!-- Copyright (c) Manufacturing &amp; Logistics IT Magazine (https://www.logisticsit.com/) 2020+. All rights reserved -->
    <!-- Site designed and created by Qodo Ltd (http://www.qodo.co.uk) -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width" />
    <meta name="description" content="As the UK becomes the latest nation to bring in substantial restrictions over the coronavirus (COVID-19) outbreak, safety and compliance firm Bureau Veritas is highlighting a few simple steps to help firms manage their business continuity plans." />
    <meta name="keywords" content="" />
    <meta name="verify-v1" content="wuygGHcbrAURooGBBGTsFij/NgBkyv1BDAu0fENusCI=" />
    <title>Bureau Veritas offers advice on business continuity amid coronavirus restrictions | Manufacturing &amp; Logistics IT Magazine</title>
	<link rel="preconnect" href="">
	<link rel="alternate" type="application/rss+xml" title="Manufacturing &amp; Logistics IT Magazine RSS Feed" href="https://www.logisticsit.com/feed.rss" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" href="/css/logisticsit.min.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/flexslider.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/print.css?v=202001139" media="print" />
    <!--[if IE 9]><link rel="stylesheet" type="text/css" href="/css/ie9.css?v=202001139" /><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8.css?v=202001139" /><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" type="text/css" href="/css/ie7.css?v=202001139" /><![endif]-->
    <script>
    document.documentElement.className += " js";
    </script>
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-460720-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="updown-tf87h3  bureau-veritas-offers-advice-on-business-continuity-amid-coronavirus-restrictions template-4 resource-10932 parent-14">
<div id="page_container">
    <!-- Pre-header -->
<div id="preheader">
    <!-- Social links -->
    <h4 class="hidden">Find us on Social Networks</h4>
	<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FMLITMagazine&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" id="fblike" allowTransparency="true"></iframe>

    <ul id="sociallinks">
	    <li class="rss"><a href="rss/" title="RSS feeds available on-line">RSS</a></li>  
		<li class="linkedin"><a href="https://www.linkedin.com/groups/6542973/" target="_blank" title="We're on LinkedIn">LinkedIn</a></li>
	    <li class="tw"><a href="https://twitter.com/LogisticsIT" target="_blank" title="Follow us on Twitter">Twitter</a></li>
	    <li class="fb"><a href="https://www.facebook.com/MLITMagazine" target="_blank" title="Like us on Facebook">Facebook</a></li>
    </ul>
    <!-- Other site links -->
    <h4  class="hidden">Useful links</h4>
    <ul id="usefullinks">
	    <li><a href="digital/" title="Digital Editions">Magazine</a></li>
	    <li><a href="subscribe/" title="Subscribe to Manufacturing & Logistics IT Magazine magazine">Subscribe</a></li>
	    <li><a href="mediakit/" title="Request a Manufacturing and Logistics IT Magazine media kit.">Media Kit</a></li>
	    <li><a href="editor/" title="Editor">Editor</a></li>
    </ul>
</div>
    <!-- Header -->
    <div id="header">
      <h3 id="logo"><a href="/" title="Manufacturing &amp; Logistics IT Magazine homepage"><img src="/images/logo.png" alt="Manufacturing &amp; Logistics IT Magazine" /></a></h3>
      <div id="header_banner">
        
        <!-- Critical Issues Top 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363848 = window.pid363848 || rnd;
var plc363848 = window.plc363848 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363848;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363848+';place='+(plc363848++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
        
      </div>
    </div>
    <div id="breadcrumbs" class="hidden">
    <ul class="B_crumbBox">
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope" class="B_firstCrumb">
			<a href="https://www.logisticsit.com/" rel="Home" itemprop="url" class="B_homeCrumb"><span itemprop="title">Home</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/" rel="Home" itemprop="url"><span itemprop="title">Articles</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/tags/Critical+Issues" rel="Home" itemprop="url"><span itemprop="title">
				Critical Issues
			</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" class="B_currentCrumb" itemscope="itemscope">
			Bureau Veritas offers advice on business continuity amid coronavirus restrictions
		</li>
	</ul>
    </div>
    <!-- Search -->
    <form id="search" action="search/" method="get">
<p>
  <label for="qsearch" class="hide">Search:</label>
  <input id="qsearch" type="text" name="search" value="" placeholder="Search site" /><input type="submit" class="button" value="Search" />
</p>
</form>
    <!-- Navigation -->
<div id="navigation">
	<ul>
		<li><a href="/" title="Home">Home</a></li>
		<li><a href="articles/">News</a></li>
		<li class="mobile-only"><a href="digital/">Magazine</a></li>
		<li class="dropdown"><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues <span>/ Special Reports</span></a>
			<div class="submenu">
				<div class="col">
					<h3>Critical Issues</h3>
					<ul>
						<li><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues</a></li>
						<li><a href="articles/tags/Special+Reports" title="Special Reports IT Software/Hardware, Market Research articles">Special Reports</a></li>
						<li><a href="articles/tags/White+Papers" title="Manufacturing/Supply Chain White Papers, Industry Research &amp; Reports">White Papers</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li class="dropdown"><a href="articles/" title="Manufacturing &amp; Logistics, Supply Chain Articles &amp; Reports">Technologies</a>
			<div class="submenu">
				<div class="col">
					<h3>Technologies</h3>
					<ul>
						<li><a href="articles/tags/Manufacturing" title="Manufacturing Software, Enterprise Resource Planning (ERP), Manufacturing resource planning MRP ">Manufacturing Software</a></li>
						<li><a href="articles/tags/Planning" title="Advanced Planning, Advanced Planning and Scheduling (APS), FCS, S&amp;OP articles">Advanced Planning</a></li>
						<li><a href="articles/tags/Forecasting" title="Demand Forecasting, Sales &amp; Operations Planning (S&amp;OP) , CPFR articles">Demand Forecasting</a></li>
						<li><a href="articles/tags/Supply+Chain" title="Supply Chain Management, Optimisation, Software, Execution articles">Supply Chain Management</a></li>
						<li><a href="articles/tags/Warehouse+Management" title="Warehouse Management Software, WMS, Warehousing Software articles">Warehouse Management Software</a></li>
						<li><a href="articles/tags/Datacapture" title="Automatic Identification/Datacapture, AIDC, RFID articles">Automatic Identification/Datacapture</a></li>
						<li><a href="articles/tags/Voice" title="Voice-Directed Warehousing, VDW, Voice Picking, Voice in the warehouse articles">Voice-Directed Warehousing</a></li>
					  	<li><a href="articles/tags/Print+and+Label" title="Printing & Labelling, Thermal Printing, Barcode Printing articles">Printing &amp; Labelling</a></li>
						<li><a href="articles/tags/Transport+Management" title="Transportation Management, Transportation Management System TMS, Distribution Software articles">Transport Management</a></li>
						<li><a href="articles/tags/Asset+Management" title="Asset Management Software, Asset Tracking ">Asset Management Software</a></li>
						<li><a href="articles/tags/Mobile+Computing" title="Mobile Computing, Mobile Devices, Enterprise Mobility  articles">Mobile Computing</a></li>
					</ul>
				</div>
				<div class="col">
					<h3>Verticals</h3>
					<ul>
						<li><a href="articles/tags/Aerospace" title="Aerospace Industry Software, Design, Testing and Measurement articles">Aerospace Industry</a></li>
						<li><a href="articles/tags/Automotive" title="Automotive Manufacturing Software, Production, Testing, PLM ">Automotive Manufacturing</a></li>
				        <li><a href="articles/tags/Food+and+Beverages">Food and Beverages</a></li>
						<li><a href="articles/tags/Healthcare" title="Healthcare Supply Chain Management, Infrastructure &amp; Services articles">Healthcare Supply Chain</a></li>
						<li><a href="articles/tags/High+Tech">High Tech</a></li>
						<li><a href="articles/tags/Pharmaceutical">Pharmaceutical Manufacturing</a></li>
						<li><a href="articles/tags/Process" title="Process Manufacturing software, Manufacturing Execution Systems (MES), Lot Traceability, Batch Production">Process Manufacturing</a></li>
						<li><a href="articles/tags/Retail" title="Retail Supply Chain Software/Management, Retail Management Software, Retail Warehousing ">Retail Supply Chain</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li><a href="articles/tags/Exhibitions+and+Events">Events</a>
		<li><a href="http://www.yourtechtv.com/" target="_blank">Videos</a>
 		<li><a href="blog/">Blog</a></li>
	</ul>
</div>
    <!-- Content container -->
    <div id="content_container">

<div id="left">
  <div id="main">  
    <h1>Bureau Veritas offers advice on business continuity amid coronavirus restrictions</h1>

	<p class="post-info">
      <span class="calendar">Mar 31, 2020</span>
      <span class="tags"><a href="articles/tags/Critical+Issues" class="tl-tag">Critical Issues</a>, <a href="articles/tags/Supply+Chain" class="tl-tag">Supply Chain</a>, <a href="articles/tags/Process" class="tl-tag">Process</a></span>
	  <span class="author hidden"><a href="https://plus.google.com/107862579853024284383" rel="author">Ed Holden</a></span>
      <a href="articles/2020/03/31/bureau-veritas-offers-advice-on-business-continuity-amid-coronavirus-restrictions#comments" class="comments">Comments (0)</a>
    </p>

    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_compact"></a>
    </div> 
    <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=keithsaward"></script>
    <!-- AddThis Button END -->

    <p id="article_options"></p>

    <div class="entry">
      <p><strong>As the UK becomes the latest nation to bring in substantial restrictions over the coronavirus (COVID-19) outbreak, safety and compliance firm Bureau Veritas is highlighting a few simple steps to help firms manage their business continuity plans.</strong></p>
<p><strong><img src="assets/files/images/02_04_20/bureau.jpg" alt="" width="650" /></strong></p>
<p>On 23&nbsp;March, Prime Minister Boris Johnson brought in strict new measures to tackle the spread of coronavirus, stating people should only leave home in very limited circumstances, including travelling to and from work only &lsquo;where this is absolutely necessary&rsquo;.</p>
<p>With this in mind, Bureau Veritas is suggesting, where possible, that sectors continue to review and adapt their business continuity and disaster planning in line with a number of best practice guidelines.</p>
<p>Basilio Vieira, Lead Auditor for Bureau Veritas Certification, said: &ldquo;Given the unprecedented situation the UK is now facing, business continuity and disaster planning is now in full force for firms across the country. While the government has been explicit about the need for companies to &lsquo;comply with the spirit&rsquo; of the new restrictions, this will mean different things for different sectors causing some confusion.&nbsp;</p>
<p>&ldquo;In terms of business continuity, many professional services firms, for example, will be grappling with the challenges of implementing widespread remote working across their workforce and what that means in practice. Meanwhile, for those firms where home working is not possible, like construction and manufacturing and other key worker industries, the huge challenge is putting in place robust safety measures to protect their staff from catching or transmitting the virus.&rdquo;</p>
<p>According to Bureau Veritas, with guidance and the severity of the situation changing almost daily, businesses will need a more &lsquo;outward-looking&rsquo; approach during this time, especially in planning for possible disruption to their supply chains.</p>
<p>&ldquo;From our experience of working with companies to achieve certification in ISO 22301 Business Continuity Management, many firms can be over-optimistic and internally-focused by only considering how their business will be affected in worst-case scenarios. However, with multiple industries facing similar challenges, it&rsquo;s important to plan ahead and manage expectations of how the coronavirus pandemic is impacting their whole supply chain. It is unlikely suppliers will be able to maintain the same level of output or service as before, thus it&rsquo;s critical to put in measures to mitigate this.</p>
<p>&ldquo;Other crucial things to consider include re-adjusting expectations of employees working from home &ndash; we&rsquo;re all in the same boat and many of us will have abruptly moved to remote working. In some cases, this may mean employees lack the resources such as external webcams, additional monitors or even adequate physical space to be as productive as they usually are in the office. Hence, businesses should factor this in and find ways to help staff work more effectively from home over the prolonged period such restrictions are likely to cover.</p>
<p>&ldquo;As we continue to move ahead in these uncertain times, such measures are likely to go a long way in ensuring firms are adequately prepared to deal with worse-case scenarios as and when they arise, ultimately, helping to save lives. It will also mean they will be better-placed to resume operations as normal in a post-coronavirus environment.&rdquo;</p>
    </div>
    <div class="post-comments" id="comments">
    <div class="quip">
    <h3>Comments (0)</h3>
	
    <div id="quip-topofcomments-qcom"></div>

    

    
</div>
    
    <h3>Add a Comment</h3>
    
<span class="quip-success" id="quip-success-qcom"></span>

<form id="quip-add-comment-qcom" action="articles/2020/03/31/bureau-veritas-offers-advice-on-business-continuity-amid-coronavirus-restrictions#quip-comment-preview-box-qcom" method="post">
<div class="quip-comment quip-add-comment">
    <input type="hidden" name="nospam" value="" />
    <input type="hidden" name="thread" value="article-b14-10932" />
    <input type="hidden" name="parent" value="0" />
    <input type="hidden" name="auth_nonce" value="" />
    <input type="hidden" name="preview_mode" value="" />

     <div class="quip-fld">
        <label for="quip-comment-name-qcom">Name:<span class="quip-error"></span></label>
        <input type="text" name="name" id="quip-comment-name-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-email-qcom">Email:<span class="quip-error"></span></label>
        <input type="text" name="email" id="quip-comment-email-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-website-qcom">Website:<span class="quip-error"></span></label>
        <input type="text" name="website" id="quip-comment-website-qcom" value="" />
        <br />
    </div>

    <div class="quip-fld">
        
        <label for="quip-comment-notify-qcom">Notify of New Replies:<span class="quip-error"></span></label>
        <input type="checkbox" value="1" name="notify" id="quip-comment-notify-qcom"  />
        
        <br />
    </div>

    <div class="quip-fld recaptcha">
    <script src="https://www.google.com/recaptcha/api.js" async defer></script><div class="g-recaptcha" data-theme="clean" data-sitekey="6Ld5OswSAAAAAJf9OGzCNZfLmMB6Lw2EF7kKNi_c" hl="en"></div>
    <span class="quip-error"></span>
    </div>
    
    
    <p><span class="quip-allowed-tags">Allowed tags: &lt;b&gt;&lt;i&gt;&lt;br&gt;</span>Add a new comment:<span class="quip-error"></span></p>
    <textarea name="comment" id="quip-comment-box-qcom" rows="5"></textarea>
    
    <button type="submit" name="quip-preview" value="1">Preview</button>
    <button type="submit" name="quip-post" value="1">Post</button>
    
    <br class="clear" />
</div>
</form>
    </div>
  </div>
</div>
<div id="right">

  <!-- Critical Issues Giant 1 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363841 = window.plc363841 || 0;
document.write('<'+'div id="placement_363841_'+plc363841+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363841, [300,250], 'placement_363841_'+opt.place, opt); }, opt: { place: plc363841++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Giant 2 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363842 = window.plc363842 || 0;
document.write('<'+'div id="placement_363842_'+plc363842+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363842, [300,250], 'placement_363842_'+opt.place, opt); }, opt: { place: plc363842++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 1 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363843 = window.plc363843 || 0;
document.write('<'+'div id="placement_363843_'+plc363843+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363843, [300,100], 'placement_363843_'+opt.place, opt); }, opt: { place: plc363843++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 2 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363844 = window.plc363844 || 0;
document.write('<'+'div id="placement_363844_'+plc363844+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363844, [300,100], 'placement_363844_'+opt.place, opt); }, opt: { place: plc363844++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 3 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363845 = window.plc363845 || 0;
document.write('<'+'div id="placement_363845_'+plc363845+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363845, [300,100], 'placement_363845_'+opt.place, opt); }, opt: { place: plc363845++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 4 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363846 = window.plc363846 || 0;
document.write('<'+'div id="placement_363846_'+plc363846+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363846, [300,100], 'placement_363846_'+opt.place, opt); }, opt: { place: plc363846++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical issues Side 5 300x 100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363847 = window.plc363847 || 0;
document.write('<'+'div id="placement_363847_'+plc363847+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363847, [300,100], 'placement_363847_'+opt.place, opt); }, opt: { place: plc363847++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>

  <div id="related_articles">
	<h3>Related Critical Issues Articles</h3>
    	<ul>
	  <li>
<a href="articles/2020/04/02/more-than-ever-the-devil’s-in-the-(data)-detail,-says-snapfulfil">
  <img class="entry_img" src="/assets/image-cache/files/images/02_04_20/snapfulfil.c1664af1.jpg" alt="More than ever the devil&rsquo;s in the (data) detail, says SnapFulfil" />
    <div class="inner">
    <h5>More than ever the devil’s in the (data) detail, says SnapFulfil</h5>
    <p class="post-info">
      <span class="calendar">Apr 02, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/04/01/sending-a-parcel-to-loved-ones-in-self-isolation">
  <img class="entry_img" src="/assets/image-cache/files/images/02_04_20/bigstock-Client-Woman-Sitting-On-Couch--299880064.c1664af1.jpg" alt="Sending a parcel to loved ones in self isolation" />
    <div class="inner">
    <h5>Sending a parcel to loved ones in self isolation</h5>
    <p class="post-info">
      <span class="calendar">Apr 01, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/04/01/manufacturers-say-goodbye-to-your-rigid,-if-efficient,-supply-chains">
  <img class="entry_img" src="/assets/image-cache/files/images/02_04_20/Ken_Fleming_president_Logistyx_Technologies.c1664af1.jpg" alt="Manufacturers: Say goodbye to your rigid, if efficient, supply chains" />
    <div class="inner">
    <h5>Manufacturers: Say goodbye to your rigid, if efficient, supply chains</h5>
    <p class="post-info">
      <span class="calendar">Apr 01, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/03/31/organisations-tackle-the-erp-innovator’s-dilemma-–-‘keeping-the-lights-on’-budgets-fall-to-just-36">
  <img class="entry_img" src="/assets/image-cache/files/images/02_04_20/75119635_2626134134379408_1021658997574336512_n.c1664af1.jpg" alt="EMEA businesses rethinking legacy ERP - investment pumped into Modernisation and Innovation" />
    <div class="inner">
    <h5>EMEA businesses rethinking legacy ERP - investment pumped into Modernisation and Innovation</h5>
    <p class="post-info">
      <span class="calendar">Mar 31, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/03/26/manufacturing-and-logistics-it-march-2020-edition">
  <img class="entry_img" src="/assets/image-cache/files/images/26_03_20/015ec349-eabb-46b6-8273-1c50dee67620.c1664af1.jpg" alt="Manufacturing &amp; Logistics IT - March 2020 edition" />
    <div class="inner">
    <h5>Manufacturing & Logistics IT - March 2020 edition</h5>
    <p class="post-info">
      <span class="calendar">Mar 26, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
    </ul>
  </div>
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="newsletter_subscribe">
<form action="https://b2bpub.us17.list-manage.com/subscribe/post?u=31e4e5871dd1f03de2ec97147&amp;id=5a26b40311" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Let the news come to you!</h2>
	<p>Subscribe to the Manufacturing &amp; Logistics IT <a href="https://www.logisticsit.com/logit-newsletter" target="_blank">weekly newsletter.</a></p>
	<div class="mc-field-group">
	<label for="mce-EMAIL">Email:</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_31e4e5871dd1f03de2ec97147_5a26b40311" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

	</div>
</div>
<div id="footer_container">
	<div class="other-resources desktop-only">
	<h3>Other Resources</h3>
	<ul>
	  <li class="itreseller"><a href="http://www.itrportal.com/" target="_blank" title="IT Reseller Magazine: Provides real-time IT Channel technology news and education material updated throughout the business day for corporate managers and hi-tech professionals.">IT Reseller Magazine</a></li>  
	  <li class="transport"><a href="http://www.transportdistributioneurope.com/" target="_blank" title="Transport Distribution Europe: The site that changes the way Road Hauliers, Transport Managers and Fleet Managers source finished products, components and services to  maintain the most competitive road transport operations across Europe.">Transport Distribution Europe Magazine</a></li>
	  <li class="retail"><a href="http://www.retailtechnologyreview.com/" target="_blank" title="Retail Technology Review: Provides dedicated retail technology news and information updated throughout the business day, covering the retail supply chain and in store technology.">IT Reseller Magazine</a></li>	  
	  <li class="handling"><a href="http://www.logisticshandling.com/" target="_blank" title="Logistics Handling: Provides real-time logistics business news and information updated throughout the business day, covering supply chain, manufacturing, logistics and material handling solutions.">Logistics Handling Magazine</a></li>  
	  <li class="yourtechtv"><a href="http://www.yourtechtv.com/" target="_blank" title="YourTechTV: YourTechTV.com is a free online technology media site that also provides a free video and audio hosting service allowing users to view, upload, and share videos.">YourTechTV.com</a></li>
	  <li class="yourlogisticstv last"><a href="http://www.yourlogisticstv.com/" target="_blank" title="YourLogisticsTV: YourLogisticsTV.com - The worlds best material handling and logistics videos.">YourLogisticsTV.com/</a></li>
	</ul>
</div>
	<div id="ad_pre_footer">
	<!-- Global Bottom 2 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363887 = window.pid363887 || rnd;
var plc363887 = window.plc363887 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363887;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363887+';place='+(plc363887++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<hr />
	<!-- Prefooter -->
	<div id="prefooter">
		<div id="prefooter_inner">
			<div id="footer_about">
				<h3>About Us</h3>
<p>Established in 1997, <strong>Manufacturing &amp; Logistics IT Magazine</strong> (LogisticsIT.com) is the leading specialist IT solutions magazine and web-site covering all aspects of end-to-end supply chains within a wide range of vertical markets. The editorial content covers real live applications within collaborative supply chain environments and has contribution from leading vendors and research analysts. This provides our readers with an insight into how technological developments enable all kinds of businesses to operate effectively and efficiently.</p>
			</div>
		</div>
	</div>
	<div id="ad_footer">
	<!-- Global Bottom 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363888 = window.pid363888 || rnd;
var plc363888 = window.plc363888 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363888;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363888+';place='+(plc363888++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<!-- footer -->
	<div id="footer">
		<p>Copyright &copy; 2020 Manufacturing &amp; Logistics IT Magazine.</p>
	    <ul id="footer_links">
		  <li><a href="contact/">Contact us</a></li>
		  <li><a href="privacy/">Privacy policy</a></li>

	  	</ul>    
		<a href="https://www.qodo.co.uk" target="_blank" id="qodoref" title="Web Design &amp; Development by Qodo Ltd">Freelance Web Designer Hertfordshire, Qodo Ltd</a>
	</div>
	<!-- <address>Manufacturing &amp; Logistics IT, Latimer House, 189 High Street, Potters Bar, Hertfordshire, EN6 5DA</address>-->

</div>
<div id="slidingbar"><p>Editorial: +44 (0)1892 536363<br />Publisher: +44 (0)208 440 0372<br /><a href="newsletters/">Subscribe FREE to the weekly E-newsletter</a></p></div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/js/logisticsit.min.js?v=202001139"></script>
<!--[if lte IE 8]><script src="/js/ie.js?v=202001139"></script><![endif]-->

</body>
</html>