<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <base href="https://www.logisticsit.com/" />
    <!-- Copyright (c) Manufacturing &amp; Logistics IT Magazine (https://www.logisticsit.com/) 2020+. All rights reserved -->
    <!-- Site designed and created by Qodo Ltd (http://www.qodo.co.uk) -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width" />
    <meta name="description" content="Intermarché, a brand of Os Mosqueteiros Group, a leading European retail group, has selected Zetes to help achieve advanced visibility and greater efficiency across its Portuguese supply chain operations." />
    <meta name="keywords" content="" />
    <meta name="verify-v1" content="wuygGHcbrAURooGBBGTsFij/NgBkyv1BDAu0fENusCI=" />
    <title>Intermarché selects Zetes visibility solution to drive supply chain efficiency | Manufacturing &amp; Logistics IT Magazine</title>
	<link rel="preconnect" href="">
	<link rel="alternate" type="application/rss+xml" title="Manufacturing &amp; Logistics IT Magazine RSS Feed" href="https://www.logisticsit.com/feed.rss" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" href="/css/logisticsit.min.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/flexslider.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/print.css?v=202001139" media="print" />
    <!--[if IE 9]><link rel="stylesheet" type="text/css" href="/css/ie9.css?v=202001139" /><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8.css?v=202001139" /><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" type="text/css" href="/css/ie7.css?v=202001139" /><![endif]-->
    <script>
    document.documentElement.className += " js";
    </script>
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-460720-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="updown-tf87h3  intermarché-selects-zetes-visibility-solution-to-drive-supply-chain-efficiency template-4 resource-10884 parent-14">
<div id="page_container">
    <!-- Pre-header -->
<div id="preheader">
    <!-- Social links -->
    <h4 class="hidden">Find us on Social Networks</h4>
	<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FMLITMagazine&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" id="fblike" allowTransparency="true"></iframe>

    <ul id="sociallinks">
	    <li class="rss"><a href="rss/" title="RSS feeds available on-line">RSS</a></li>  
		<li class="linkedin"><a href="https://www.linkedin.com/groups/6542973/" target="_blank" title="We're on LinkedIn">LinkedIn</a></li>
	    <li class="tw"><a href="https://twitter.com/LogisticsIT" target="_blank" title="Follow us on Twitter">Twitter</a></li>
	    <li class="fb"><a href="https://www.facebook.com/MLITMagazine" target="_blank" title="Like us on Facebook">Facebook</a></li>
    </ul>
    <!-- Other site links -->
    <h4  class="hidden">Useful links</h4>
    <ul id="usefullinks">
	    <li><a href="digital/" title="Digital Editions">Magazine</a></li>
	    <li><a href="subscribe/" title="Subscribe to Manufacturing & Logistics IT Magazine magazine">Subscribe</a></li>
	    <li><a href="mediakit/" title="Request a Manufacturing and Logistics IT Magazine media kit.">Media Kit</a></li>
	    <li><a href="editor/" title="Editor">Editor</a></li>
    </ul>
</div>
    <!-- Header -->
    <div id="header">
      <h3 id="logo"><a href="/" title="Manufacturing &amp; Logistics IT Magazine homepage"><img src="/images/logo.png" alt="Manufacturing &amp; Logistics IT Magazine" /></a></h3>
      <div id="header_banner">
        
        <!-- Supply Chain Top 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363974 = window.pid363974 || rnd;
var plc363974 = window.plc363974 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363974;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363974+';place='+(plc363974++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
        
      </div>
    </div>
    <div id="breadcrumbs" class="hidden">
    <ul class="B_crumbBox">
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope" class="B_firstCrumb">
			<a href="https://www.logisticsit.com/" rel="Home" itemprop="url" class="B_homeCrumb"><span itemprop="title">Home</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/" rel="Home" itemprop="url"><span itemprop="title">Articles</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/tags/Supply+Chain" rel="Home" itemprop="url"><span itemprop="title">
				Supply Chain
			</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" class="B_currentCrumb" itemscope="itemscope">
			Intermarch&eacute; selects Zetes visibility solution to drive supply chain efficiency
		</li>
	</ul>
    </div>
    <!-- Search -->
    <form id="search" action="search/" method="get">
<p>
  <label for="qsearch" class="hide">Search:</label>
  <input id="qsearch" type="text" name="search" value="" placeholder="Search site" /><input type="submit" class="button" value="Search" />
</p>
</form>
    <!-- Navigation -->
<div id="navigation">
	<ul>
		<li><a href="/" title="Home">Home</a></li>
		<li><a href="articles/">News</a></li>
		<li class="mobile-only"><a href="digital/">Magazine</a></li>
		<li class="dropdown"><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues <span>/ Special Reports</span></a>
			<div class="submenu">
				<div class="col">
					<h3>Critical Issues</h3>
					<ul>
						<li><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues</a></li>
						<li><a href="articles/tags/Special+Reports" title="Special Reports IT Software/Hardware, Market Research articles">Special Reports</a></li>
						<li><a href="articles/tags/White+Papers" title="Manufacturing/Supply Chain White Papers, Industry Research &amp; Reports">White Papers</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li class="dropdown"><a href="articles/" title="Manufacturing &amp; Logistics, Supply Chain Articles &amp; Reports">Technologies</a>
			<div class="submenu">
				<div class="col">
					<h3>Technologies</h3>
					<ul>
						<li><a href="articles/tags/Manufacturing" title="Manufacturing Software, Enterprise Resource Planning (ERP), Manufacturing resource planning MRP ">Manufacturing Software</a></li>
						<li><a href="articles/tags/Planning" title="Advanced Planning, Advanced Planning and Scheduling (APS), FCS, S&amp;OP articles">Advanced Planning</a></li>
						<li><a href="articles/tags/Forecasting" title="Demand Forecasting, Sales &amp; Operations Planning (S&amp;OP) , CPFR articles">Demand Forecasting</a></li>
						<li><a href="articles/tags/Supply+Chain" title="Supply Chain Management, Optimisation, Software, Execution articles">Supply Chain Management</a></li>
						<li><a href="articles/tags/Warehouse+Management" title="Warehouse Management Software, WMS, Warehousing Software articles">Warehouse Management Software</a></li>
						<li><a href="articles/tags/Datacapture" title="Automatic Identification/Datacapture, AIDC, RFID articles">Automatic Identification/Datacapture</a></li>
						<li><a href="articles/tags/Voice" title="Voice-Directed Warehousing, VDW, Voice Picking, Voice in the warehouse articles">Voice-Directed Warehousing</a></li>
					  	<li><a href="articles/tags/Print+and+Label" title="Printing & Labelling, Thermal Printing, Barcode Printing articles">Printing &amp; Labelling</a></li>
						<li><a href="articles/tags/Transport+Management" title="Transportation Management, Transportation Management System TMS, Distribution Software articles">Transport Management</a></li>
						<li><a href="articles/tags/Asset+Management" title="Asset Management Software, Asset Tracking ">Asset Management Software</a></li>
						<li><a href="articles/tags/Mobile+Computing" title="Mobile Computing, Mobile Devices, Enterprise Mobility  articles">Mobile Computing</a></li>
					</ul>
				</div>
				<div class="col">
					<h3>Verticals</h3>
					<ul>
						<li><a href="articles/tags/Aerospace" title="Aerospace Industry Software, Design, Testing and Measurement articles">Aerospace Industry</a></li>
						<li><a href="articles/tags/Automotive" title="Automotive Manufacturing Software, Production, Testing, PLM ">Automotive Manufacturing</a></li>
				        <li><a href="articles/tags/Food+and+Beverages">Food and Beverages</a></li>
						<li><a href="articles/tags/Healthcare" title="Healthcare Supply Chain Management, Infrastructure &amp; Services articles">Healthcare Supply Chain</a></li>
						<li><a href="articles/tags/High+Tech">High Tech</a></li>
						<li><a href="articles/tags/Pharmaceutical">Pharmaceutical Manufacturing</a></li>
						<li><a href="articles/tags/Process" title="Process Manufacturing software, Manufacturing Execution Systems (MES), Lot Traceability, Batch Production">Process Manufacturing</a></li>
						<li><a href="articles/tags/Retail" title="Retail Supply Chain Software/Management, Retail Management Software, Retail Warehousing ">Retail Supply Chain</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li><a href="articles/tags/Exhibitions+and+Events">Events</a>
		<li><a href="http://www.yourtechtv.com/" target="_blank">Videos</a>
 		<li><a href="blog/">Blog</a></li>
	</ul>
</div>
    <!-- Content container -->
    <div id="content_container">

<div id="left">
  <div id="main">  
    <h1>Intermarché selects Zetes visibility solution to drive supply chain efficiency</h1>

	<p class="post-info">
      <span class="calendar">Mar 05, 2020</span>
      <span class="tags"><a href="articles/tags/Supply+Chain" class="tl-tag">Supply Chain</a>, <a href="articles/tags/Retail" class="tl-tag">Retail</a></span>
	  <span class="author hidden"><a href="https://plus.google.com/107862579853024284383" rel="author">Ed Holden</a></span>
      <a href="articles/2020/03/05/intermarché-selects-zetes-visibility-solution-to-drive-supply-chain-efficiency#comments" class="comments">Comments (0)</a>
    </p>

    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_compact"></a>
    </div> 
    <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=keithsaward"></script>
    <!-- AddThis Button END -->

    <p id="article_options"></p>

    <div class="entry">
      <p><strong>Intermarch&eacute;, a brand of Os Mosqueteiros Group, a leading European retail group, has selected Zetes to help achieve advanced visibility and greater efficiency across its Portuguese supply chain operations.</strong></p>
<p><strong><img src="assets/files/images/05_03_20/Fresh-food_iStock-171584149.jpg" width="650" /></strong></p>
<p>Equipped with Zetes&rsquo; cloud-based supply chain visibility solution, <a href="https://www.zetes.com/en/end-to-end-solutions/supply-chain-visibility-software" target="_blank" rel="noopener">ZetesZeus</a>, Intermarch&eacute; will gain access to a real-time, network-wide view of critical operational data affecting order fulfilment and inventory movement. The solution will enable tighter control and greater dynamic planning capabilities.&nbsp;&nbsp;</p>
<h2>Real-time visibility and supplier collaboration</h2>
<p>With 250 stores spread across Portugal and a network of 1,250 suppliers delivering orders to three different distribution centres, having network-wide visibility is of utmost importance for Intermarch&eacute;. Capturing and harmonising data from external supplier systems, ZetesZeus will provide accurate order fulfilment intelligence that will transform stakeholder collaboration and product availability.&nbsp; It will also lead to improved product traceability and drive waste reduction.</p>
<h2>Bridging data and systems silos&nbsp;</h2>
<p>By connecting data from all the disparate systems across its supply chain network, Intermarch&eacute; will gain real-time visibility of all the critical supply chain events affecting supplier performance and order fulfilment, from the moment a PO is raised to when the order is received at the final destination. Replacing monthly e-mail based reports, the retailer will have instant access to network-wide intelligence presented and shared in easy to use drill-down dashboards.&nbsp;</p>
<p>Important insights such as order variance, product dwell and transit times as well as all inbound/outbound shipment events up to final delivery will be able to be monitored. Real-time alerts triggered when exceptions occur, will enable the retailer&rsquo;s supply chain teams to take immediate corrective measures to minimise operational disruption and maintain maximum on-shelf-availability. Secure, web-based access ensures that the critical performance data is available to them at all times, whether at their desk or via their smartphones. Suppliers will also benefit from filtered views of their own performance data to gain an accurate view of what is happening across the network.&nbsp;</p>
<h2>Customer satisfaction as the ultimate objective</h2>
<p>Jorge Rafael, board member in charge for log&iacute;stics and supply chain. "Having full visibility on our supply chain operations will not only improve the way we work and interact with our partners but also make sure that our customers can rely on Intermarch&eacute; for an industry leading service. <a href="https://www.zetes.com/en/end-to-end-solutions/supply-chain-visibility-software" target="_blank" rel="noopener">ZetesZeus</a> will also help us securing our fresh food supply chain ensuring we keep our values of giving our customers access to the best quality produce, when and where they need them in a far more efficient way, whilst removing costly waste from our operations. We anticipate a pilot project with two of our major suppliers and believe it will have significant benefits.&rdquo;</p>
<p>Rui Castilho, Country Manager of Zetes in Portugal, comments: &ldquo;In today&rsquo;s fast-paced omni-channel environment, supplier collaboration operating with appropriate visibility, transparency and efficiency have become a must if retailers want to keep their promise to their customers. We are very happy that Intermarch&eacute; trusts Zetes to help them achieve their objectives and reach a more connected supply chain.&rdquo;</p>
    </div>
    <div class="post-comments" id="comments">
    <div class="quip">
    <h3>Comments (0)</h3>
	
    <div id="quip-topofcomments-qcom"></div>

    

    
</div>
    
    <h3>Add a Comment</h3>
    
<span class="quip-success" id="quip-success-qcom"></span>

<form id="quip-add-comment-qcom" action="articles/2020/03/05/intermarché-selects-zetes-visibility-solution-to-drive-supply-chain-efficiency#quip-comment-preview-box-qcom" method="post">
<div class="quip-comment quip-add-comment">
    <input type="hidden" name="nospam" value="" />
    <input type="hidden" name="thread" value="article-b14-10884" />
    <input type="hidden" name="parent" value="0" />
    <input type="hidden" name="auth_nonce" value="" />
    <input type="hidden" name="preview_mode" value="" />

     <div class="quip-fld">
        <label for="quip-comment-name-qcom">Name:<span class="quip-error"></span></label>
        <input type="text" name="name" id="quip-comment-name-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-email-qcom">Email:<span class="quip-error"></span></label>
        <input type="text" name="email" id="quip-comment-email-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-website-qcom">Website:<span class="quip-error"></span></label>
        <input type="text" name="website" id="quip-comment-website-qcom" value="" />
        <br />
    </div>

    <div class="quip-fld">
        
        <label for="quip-comment-notify-qcom">Notify of New Replies:<span class="quip-error"></span></label>
        <input type="checkbox" value="1" name="notify" id="quip-comment-notify-qcom"  />
        
        <br />
    </div>

    <div class="quip-fld recaptcha">
    <script src="https://www.google.com/recaptcha/api.js" async defer></script><div class="g-recaptcha" data-theme="clean" data-sitekey="6Ld5OswSAAAAAJf9OGzCNZfLmMB6Lw2EF7kKNi_c" hl="en"></div>
    <span class="quip-error"></span>
    </div>
    
    
    <p><span class="quip-allowed-tags">Allowed tags: &lt;b&gt;&lt;i&gt;&lt;br&gt;</span>Add a new comment:<span class="quip-error"></span></p>
    <textarea name="comment" id="quip-comment-box-qcom" rows="5"></textarea>
    
    <button type="submit" name="quip-preview" value="1">Preview</button>
    <button type="submit" name="quip-post" value="1">Post</button>
    
    <br class="clear" />
</div>
</form>
    </div>
  </div>
</div>
<div id="right">

  <!-- Supply Chain Giant 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363965 = window.plc363965 || 0;
document.write('<'+'div id="placement_363965_'+plc363965+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363965, [300,250], 'placement_363965_'+opt.place, opt); }, opt: { place: plc363965++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Giant 2 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363964 = window.plc363964 || 0;
document.write('<'+'div id="placement_363964_'+plc363964+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363964, [300,250], 'placement_363964_'+opt.place, opt); }, opt: { place: plc363964++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 1 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363966 = window.plc363966 || 0;
document.write('<'+'div id="placement_363966_'+plc363966+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363966, [300,100], 'placement_363966_'+opt.place, opt); }, opt: { place: plc363966++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 2 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363967 = window.plc363967 || 0;
document.write('<'+'div id="placement_363967_'+plc363967+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363967, [300,100], 'placement_363967_'+opt.place, opt); }, opt: { place: plc363967++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 3 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363968 = window.plc363968 || 0;
document.write('<'+'div id="placement_363968_'+plc363968+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363968, [300,100], 'placement_363968_'+opt.place, opt); }, opt: { place: plc363968++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 4 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363969 = window.plc363969 || 0;
document.write('<'+'div id="placement_363969_'+plc363969+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363969, [300,100], 'placement_363969_'+opt.place, opt); }, opt: { place: plc363969++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 5 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363970 = window.plc363970 || 0;
document.write('<'+'div id="placement_363970_'+plc363970+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363970, [300,100], 'placement_363970_'+opt.place, opt); }, opt: { place: plc363970++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 6 300 x 100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363971 = window.plc363971 || 0;
document.write('<'+'div id="placement_363971_'+plc363971+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363971, [300,100], 'placement_363971_'+opt.place, opt); }, opt: { place: plc363971++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 7 300 x 100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363972 = window.plc363972 || 0;
document.write('<'+'div id="placement_363972_'+plc363972+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363972, [300,100], 'placement_363972_'+opt.place, opt); }, opt: { place: plc363972++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Supply Chain Side 8 300 x 100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363973 = window.plc363973 || 0;
document.write('<'+'div id="placement_363973_'+plc363973+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363973, [300,100], 'placement_363973_'+opt.place, opt); }, opt: { place: plc363973++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>


  <div id="related_articles">
	<h3>Related Supply Chain Articles</h3>
    	<ul>
	  <li>
<a href="articles/2020/03/05/the-hallmark-of-optimum-warehouse-management">
  <img class="entry_img" src="/assets/image-cache/files/images/05_03_20/Hallmark%20SnapFulfil%202%20resize.c1664af1.jpg" alt="The Hallmark of optimum warehouse management" />
    <div class="inner">
    <h5>The Hallmark of optimum warehouse management</h5>
    <p class="post-info">
      <span class="calendar">Mar 05, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/03/05/trade-deal-trade-offs-supply-chain-managers-warn-us-deal-could-do-more-harm-than-good">
  <img class="entry_img" src="/assets/image-cache/files/images/05_03_20/bigstock-Uk-United-States-International-327514852.c1664af1.jpg" alt="Trade deal trade-offs: Supply chain managers warn US deal could do more harm than good" />
    <div class="inner">
    <h5>Trade deal trade-offs: Supply chain managers warn US deal could do more harm than good</h5>
    <p class="post-info">
      <span class="calendar">Mar 05, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/03/04/sustainability-is-the-watchword">
  <img class="entry_img" src="/assets/image-cache/files/images/05_03_20/IRX-logo.c1664af1.jpg" alt="Sustainability is the watchword" />
    <div class="inner">
    <h5>Sustainability is the watchword</h5>
    <p class="post-info">
      <span class="calendar">Mar 04, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/02/28/bathroom-and-kitchen-retailers’-returns-policies-give-parcelhero-a-sinking-feeling">
  <img class="entry_img" src="/assets/image-cache/files/images/05_03_20/bigstock-Bath-In-The-Building-Store-Ba-284359267.c1664af1.jpg" alt="Bathroom and kitchen retailers&rsquo; returns policies give ParcelHero a sinking feeling" />
    <div class="inner">
    <h5>Bathroom and kitchen retailers’ returns policies give ParcelHero a sinking feeling</h5>
    <p class="post-info">
      <span class="calendar">Feb 28, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/02/27/db-schenker-to-secure-deliveries-with-zetes">
  <img class="entry_img" src="/assets/image-cache/files/images/27_02_20/DB-Schenker-2.c1664af1.jpg" alt="DB Schenker to secure deliveries with Zetes" />
    <div class="inner">
    <h5>DB Schenker to secure deliveries with Zetes</h5>
    <p class="post-info">
      <span class="calendar">Feb 27, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
    </ul>
  </div>
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="newsletter_subscribe">
<form action="https://b2bpub.us17.list-manage.com/subscribe/post?u=31e4e5871dd1f03de2ec97147&amp;id=5a26b40311" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Let the news come to you!</h2>
	<p>Subscribe to the Manufacturing &amp; Logistics IT <a href="https://www.logisticsit.com/logit-newsletter" target="_blank">weekly newsletter.</a></p>
	<div class="mc-field-group">
	<label for="mce-EMAIL">Email:</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_31e4e5871dd1f03de2ec97147_5a26b40311" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

	</div>
</div>
<div id="footer_container">
	<div class="other-resources desktop-only">
	<h3>Other Resources</h3>
	<ul>
	  <li class="itreseller"><a href="http://www.itrportal.com/" target="_blank" title="IT Reseller Magazine: Provides real-time IT Channel technology news and education material updated throughout the business day for corporate managers and hi-tech professionals.">IT Reseller Magazine</a></li>  
	  <li class="transport"><a href="http://www.transportdistributioneurope.com/" target="_blank" title="Transport Distribution Europe: The site that changes the way Road Hauliers, Transport Managers and Fleet Managers source finished products, components and services to  maintain the most competitive road transport operations across Europe.">Transport Distribution Europe Magazine</a></li>
	  <li class="retail"><a href="http://www.retailtechnologyreview.com/" target="_blank" title="Retail Technology Review: Provides dedicated retail technology news and information updated throughout the business day, covering the retail supply chain and in store technology.">IT Reseller Magazine</a></li>	  
	  <li class="handling"><a href="http://www.logisticshandling.com/" target="_blank" title="Logistics Handling: Provides real-time logistics business news and information updated throughout the business day, covering supply chain, manufacturing, logistics and material handling solutions.">Logistics Handling Magazine</a></li>  
	  <li class="yourtechtv"><a href="http://www.yourtechtv.com/" target="_blank" title="YourTechTV: YourTechTV.com is a free online technology media site that also provides a free video and audio hosting service allowing users to view, upload, and share videos.">YourTechTV.com</a></li>
	  <li class="yourlogisticstv last"><a href="http://www.yourlogisticstv.com/" target="_blank" title="YourLogisticsTV: YourLogisticsTV.com - The worlds best material handling and logistics videos.">YourLogisticsTV.com/</a></li>
	</ul>
</div>
	<div id="ad_pre_footer">
	<!-- Global Bottom 2 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363887 = window.pid363887 || rnd;
var plc363887 = window.plc363887 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363887;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363887+';place='+(plc363887++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<hr />
	<!-- Prefooter -->
	<div id="prefooter">
		<div id="prefooter_inner">
			<div id="footer_about">
				<h3>About Us</h3>
<p>Established in 1997, <strong>Manufacturing &amp; Logistics IT Magazine</strong> (LogisticsIT.com) is the leading specialist IT solutions magazine and web-site covering all aspects of end-to-end supply chains within a wide range of vertical markets. The editorial content covers real live applications within collaborative supply chain environments and has contribution from leading vendors and research analysts. This provides our readers with an insight into how technological developments enable all kinds of businesses to operate effectively and efficiently.</p>
			</div>
		</div>
	</div>
	<div id="ad_footer">
	<!-- Global Bottom 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363888 = window.pid363888 || rnd;
var plc363888 = window.plc363888 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363888;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363888+';place='+(plc363888++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<!-- footer -->
	<div id="footer">
		<p>Copyright &copy; 2020 Manufacturing &amp; Logistics IT Magazine.</p>
	    <ul id="footer_links">
		  <li><a href="contact/">Contact us</a></li>
		  <li><a href="privacy/">Privacy policy</a></li>

	  	</ul>    
		<a href="https://www.qodo.co.uk" target="_blank" id="qodoref" title="Web Design &amp; Development by Qodo Ltd">Freelance Web Designer Hertfordshire, Qodo Ltd</a>
	</div>
	<!-- <address>Manufacturing &amp; Logistics IT, Latimer House, 189 High Street, Potters Bar, Hertfordshire, EN6 5DA</address>-->

</div>
<div id="slidingbar"><p>Editorial: +44 (0)1892 536363<br />Publisher: +44 (0)208 440 0372<br /><a href="newsletters/">Subscribe FREE to the weekly E-newsletter</a></p></div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/js/logisticsit.min.js?v=202001139"></script>
<!--[if lte IE 8]><script src="/js/ie.js?v=202001139"></script><![endif]-->

</body>
</html>