<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <base href="https://www.logisticsit.com/" />
    <!-- Copyright (c) Manufacturing &amp; Logistics IT Magazine (https://www.logisticsit.com/) 2020+. All rights reserved -->
    <!-- Site designed and created by Qodo Ltd (http://www.qodo.co.uk) -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width" />
    <meta name="description" content="Many organisations are busy doing what they do – servicing their market by providing products and or services in their specialist areas of knowledge or expertise." />
    <meta name="keywords" content="" />
    <meta name="verify-v1" content="wuygGHcbrAURooGBBGTsFij/NgBkyv1BDAu0fENusCI=" />
    <title>Some signs it may be time to consider replacing your ERP solution | Manufacturing &amp; Logistics IT Magazine</title>
	<link rel="preconnect" href="">
	<link rel="alternate" type="application/rss+xml" title="Manufacturing &amp; Logistics IT Magazine RSS Feed" href="https://www.logisticsit.com/feed.rss" />
    <link rel="shortcut icon" href="/favicon.ico" />
    <link rel="stylesheet" type="text/css" href="/css/logisticsit.min.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/flexslider.css?v=202001139" media="all" />
    <link rel="stylesheet" type="text/css" href="/css/print.css?v=202001139" media="print" />
    <!--[if IE 9]><link rel="stylesheet" type="text/css" href="/css/ie9.css?v=202001139" /><![endif]-->
    <!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8.css?v=202001139" /><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" type="text/css" href="/css/ie7.css?v=202001139" /><![endif]-->
    <script>
    document.documentElement.className += " js";
    </script>
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-460720-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="updown-tf87h3  some-signs-it-may-be-time-to-consider-replacing-your-erp-solution template-4 resource-10850 parent-14">
<div id="page_container">
    <!-- Pre-header -->
<div id="preheader">
    <!-- Social links -->
    <h4 class="hidden">Find us on Social Networks</h4>
	<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FMLITMagazine&amp;send=false&amp;layout=button_count&amp;width=90&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" id="fblike" allowTransparency="true"></iframe>

    <ul id="sociallinks">
	    <li class="rss"><a href="rss/" title="RSS feeds available on-line">RSS</a></li>  
		<li class="linkedin"><a href="https://www.linkedin.com/groups/6542973/" target="_blank" title="We're on LinkedIn">LinkedIn</a></li>
	    <li class="tw"><a href="https://twitter.com/LogisticsIT" target="_blank" title="Follow us on Twitter">Twitter</a></li>
	    <li class="fb"><a href="https://www.facebook.com/MLITMagazine" target="_blank" title="Like us on Facebook">Facebook</a></li>
    </ul>
    <!-- Other site links -->
    <h4  class="hidden">Useful links</h4>
    <ul id="usefullinks">
	    <li><a href="digital/" title="Digital Editions">Magazine</a></li>
	    <li><a href="subscribe/" title="Subscribe to Manufacturing & Logistics IT Magazine magazine">Subscribe</a></li>
	    <li><a href="mediakit/" title="Request a Manufacturing and Logistics IT Magazine media kit.">Media Kit</a></li>
	    <li><a href="editor/" title="Editor">Editor</a></li>
    </ul>
</div>
    <!-- Header -->
    <div id="header">
      <h3 id="logo"><a href="/" title="Manufacturing &amp; Logistics IT Magazine homepage"><img src="/images/logo.png" alt="Manufacturing &amp; Logistics IT Magazine" /></a></h3>
      <div id="header_banner">
        
        <!-- Critical Issues Top 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363848 = window.pid363848 || rnd;
var plc363848 = window.plc363848 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363848;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363848+';place='+(plc363848++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
        
      </div>
    </div>
    <div id="breadcrumbs" class="hidden">
    <ul class="B_crumbBox">
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope" class="B_firstCrumb">
			<a href="https://www.logisticsit.com/" rel="Home" itemprop="url" class="B_homeCrumb"><span itemprop="title">Home</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/" rel="Home" itemprop="url"><span itemprop="title">Articles</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" itemscope="itemscope">
			<a href="https://www.logisticsit.com/articles/tags/Critical+Issues" rel="Home" itemprop="url"><span itemprop="title">
				Critical Issues
			</span></a>
		</li>
		<li itemtype="http://data-vocabulary.org/Breadcrumb" class="B_currentCrumb" itemscope="itemscope">
			Some signs it may be time to consider replacing your ERP solution
		</li>
	</ul>
    </div>
    <!-- Search -->
    <form id="search" action="search/" method="get">
<p>
  <label for="qsearch" class="hide">Search:</label>
  <input id="qsearch" type="text" name="search" value="" placeholder="Search site" /><input type="submit" class="button" value="Search" />
</p>
</form>
    <!-- Navigation -->
<div id="navigation">
	<ul>
		<li><a href="/" title="Home">Home</a></li>
		<li><a href="articles/">News</a></li>
		<li class="mobile-only"><a href="digital/">Magazine</a></li>
		<li class="dropdown"><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues <span>/ Special Reports</span></a>
			<div class="submenu">
				<div class="col">
					<h3>Critical Issues</h3>
					<ul>
						<li><a href="articles/tags/Critical+Issues" title="Critical Issues Manufacturing/Supply Chain articles">Critical Issues</a></li>
						<li><a href="articles/tags/Special+Reports" title="Special Reports IT Software/Hardware, Market Research articles">Special Reports</a></li>
						<li><a href="articles/tags/White+Papers" title="Manufacturing/Supply Chain White Papers, Industry Research &amp; Reports">White Papers</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li class="dropdown"><a href="articles/" title="Manufacturing &amp; Logistics, Supply Chain Articles &amp; Reports">Technologies</a>
			<div class="submenu">
				<div class="col">
					<h3>Technologies</h3>
					<ul>
						<li><a href="articles/tags/Manufacturing" title="Manufacturing Software, Enterprise Resource Planning (ERP), Manufacturing resource planning MRP ">Manufacturing Software</a></li>
						<li><a href="articles/tags/Planning" title="Advanced Planning, Advanced Planning and Scheduling (APS), FCS, S&amp;OP articles">Advanced Planning</a></li>
						<li><a href="articles/tags/Forecasting" title="Demand Forecasting, Sales &amp; Operations Planning (S&amp;OP) , CPFR articles">Demand Forecasting</a></li>
						<li><a href="articles/tags/Supply+Chain" title="Supply Chain Management, Optimisation, Software, Execution articles">Supply Chain Management</a></li>
						<li><a href="articles/tags/Warehouse+Management" title="Warehouse Management Software, WMS, Warehousing Software articles">Warehouse Management Software</a></li>
						<li><a href="articles/tags/Datacapture" title="Automatic Identification/Datacapture, AIDC, RFID articles">Automatic Identification/Datacapture</a></li>
						<li><a href="articles/tags/Voice" title="Voice-Directed Warehousing, VDW, Voice Picking, Voice in the warehouse articles">Voice-Directed Warehousing</a></li>
					  	<li><a href="articles/tags/Print+and+Label" title="Printing & Labelling, Thermal Printing, Barcode Printing articles">Printing &amp; Labelling</a></li>
						<li><a href="articles/tags/Transport+Management" title="Transportation Management, Transportation Management System TMS, Distribution Software articles">Transport Management</a></li>
						<li><a href="articles/tags/Asset+Management" title="Asset Management Software, Asset Tracking ">Asset Management Software</a></li>
						<li><a href="articles/tags/Mobile+Computing" title="Mobile Computing, Mobile Devices, Enterprise Mobility  articles">Mobile Computing</a></li>
					</ul>
				</div>
				<div class="col">
					<h3>Verticals</h3>
					<ul>
						<li><a href="articles/tags/Aerospace" title="Aerospace Industry Software, Design, Testing and Measurement articles">Aerospace Industry</a></li>
						<li><a href="articles/tags/Automotive" title="Automotive Manufacturing Software, Production, Testing, PLM ">Automotive Manufacturing</a></li>
				        <li><a href="articles/tags/Food+and+Beverages">Food and Beverages</a></li>
						<li><a href="articles/tags/Healthcare" title="Healthcare Supply Chain Management, Infrastructure &amp; Services articles">Healthcare Supply Chain</a></li>
						<li><a href="articles/tags/High+Tech">High Tech</a></li>
						<li><a href="articles/tags/Pharmaceutical">Pharmaceutical Manufacturing</a></li>
						<li><a href="articles/tags/Process" title="Process Manufacturing software, Manufacturing Execution Systems (MES), Lot Traceability, Batch Production">Process Manufacturing</a></li>
						<li><a href="articles/tags/Retail" title="Retail Supply Chain Software/Management, Retail Management Software, Retail Warehousing ">Retail Supply Chain</a></li>
					</ul>
				</div>
			</div>
		</li>
		<li><a href="articles/tags/Exhibitions+and+Events">Events</a>
		<li><a href="http://www.yourtechtv.com/" target="_blank">Videos</a>
 		<li><a href="blog/">Blog</a></li>
	</ul>
</div>
    <!-- Content container -->
    <div id="content_container">

<div id="left">
  <div id="main">  
    <h1>Some signs it may be time to consider replacing your ERP solution</h1>

	<p class="post-info">
      <span class="calendar">Feb 19, 2020</span>
      <span class="tags"><a href="articles/tags/Critical+Issues" class="tl-tag">Critical Issues</a>, <a href="articles/tags/Manufacturing" class="tl-tag">Manufacturing</a>, <a href="articles/tags/Process" class="tl-tag">Process</a></span>
	  <span class="author hidden"><a href="https://plus.google.com/107862579853024284383" rel="author">Ed Holden</a></span>
      <a href="articles/2020/02/19/some-signs-it-may-be-time-to-consider-replacing-your-erp-solution#comments" class="comments">Comments (0)</a>
    </p>

    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_compact"></a>
    </div> 
    <script type="text/javascript">var addthis_config = {"data_track_clickback":true};</script>
    <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=keithsaward"></script>
    <!-- AddThis Button END -->

    <p id="article_options"></p>

    <div class="entry">
      <p><em><strong>By Gerry Savage, Principal Consultant, Lumenia.&nbsp;</strong></em></p>
<p><strong><img style="margin-right: 5px; margin-left: 5px; float: right;" src="assets/files/images/20_02_20/byline.jpg" alt="" width="300" />Many organisations are busy doing what they do &ndash; servicing their market by providing products and or services in their specialist areas of knowledge or expertise.&nbsp;</strong></p>
<p>This is often happening in an increasingly challenging world &ndash; with ever increasing demands from customers, maybe business expansion, either as a result of new products, acquisitions or entering new markets. Given these daily challenges, it can be difficult to step back to look at how your current ERP system is supporting the business. Read on &ndash; you may recognise one, or more, of the following signs&hellip;</p>
<h2>Your Existing system is approaching end of life&nbsp;&nbsp;</h2>
<p>Software vendors are constantly working on developing &ldquo;the next big thing&rdquo; &ndash; the rate of change is staggering. As a result, there comes a time when vendors no longer invest in older products in order to concentrate on new products and technologies.&nbsp;&nbsp;</p>
<p>When a software company makes a strategic decision to end support for older products there is frequently no straightforward upgrade path to their newer products.&nbsp; While they usually give adequate notice, it would make sense to anticipate when this is happening and manage a controlled transition to a new system in advance rather than wait until you can smell the smoke from the &ldquo;burning platform&rdquo;.</p>
<h2>Current system lacks critical functionality</h2>
<p>While your current system was more than adequate when first implemented, your business has grown and is now dealing with more or bigger customers &ndash; possibly expanded into new territories. Clearly, expansion and success are to be welcomed, but they do place additional demands on your system.&nbsp;&nbsp;</p>
<p>Customers require much closer integration in their supply chain supported by more sophisticated functionality including available stock visibility, faster more efficient deliveries and all using EDI based transactions.</p>
<p>Maybe you have expanded into new territories which demand more complex compliance with local tax regulations.</p>
<p>Further demands arise from ever more demanding needs in regulated industries &ndash; e.g. Food / Pharma and others.</p>
<p>These are but some examples of areas less sophisticated systems may struggle to support.</p>
<h2>Highly customised solution &ndash; with limited support</h2>
<p>Where basic ERP solutions were implemented in the past, it was common to customise these to fill gaps in functionality to either provide niche capability or to integrate a variety of point solutions. While this was a common approach in the past, it is, for the most part, no longer necessary given the evolution in capability of the leading ERP solutions. The growth of best of breed and add-on solutions which can now be readily integrated with ERP means the need for significant customisation rarely necessary.</p>
<p>Additionally, some vendor solutions are delivered with significant add-on elements often provided by other partners. While these deliver benefits, there are risks associated with this approach that need considering.</p>
<p>Another consideration related to customisation, given this is usually &ldquo;one off&rdquo; developed for your business, either by internal or external resource &ndash; as time goes by, it is likely to become less supportable, and thereby an increasing business risk which are ignored at your peril, in particular for mission critical features.</p>
<h2>Inability to find answers to critical business questions</h2>
<p>It is a not uncommon situation to hear managers complain they are unable to get even basic reliable and timely answers to simple questions. Simple things like reliable and accurate stock levels or production status information. Or field sales users unable to commit to deliveries when on customer sites, or other similar issues.&nbsp;</p>
<p>Even more significant is the fact that the information your users need for decision-making, to react to problems and to do their jobs, remains hidden in the depths of your system. Users know what they need but the system does not present this information in a way that draws the attention of those who need to know.</p>
<p>While older systems had limited reporting capabilities and business could possibly live with the inherent shortcomings of these, current ERP solutions have much more advance Business Intelligence capability which presents data in a much more usable form, and proactively alerts user to situations relevant to their role.&nbsp; In addition, the advanced drilldown capabilities also allow them to inquire and find underlying causes much more quickly.</p>
<h2>Significant functions performed outside the ERP system</h2>
<p>Quite often, when users in organisations find the system does not support some important function or activity, they quickly do what is required i.e. they become creative and make their own stopgap solution. This leads to a prevalence of standalone databases or spreadsheets. These can be used either to track and manage specific issues e.g. customer complaints, fixed assets and other similar situations.</p>
<p>Further, data from these informal solutions can be used as input to key critical systems, sometimes more than one, with the inherent inefficiency and opportunity for errors.</p>
<p>A new ERP solution could eliminate the need for these informal systems.</p>
<h2>Summary:</h2>
<p>As is clear, there are many reasons that would give cause to consider whether it is time to review the suitability of your current ERP solution. Any one of the above may, on its own, give cause to consider a review of your current ERP solution. Over time, it is possible that a combination of some of these, and others not listed, may require that you review your current solution.</p>
<p>It is clearly better to start investigating options for an appropriate new solution in a timely and controlled manner rather than under pressure &ndash; either that imposed externally or due to internal demands.</p>
<p><em>If you are in the market for a new ERP or currently thinking about replacing your ERP solution, attend the next Lumenia ERP HEADtoHEAD event taking place on March 24/25 Milton Keynes, UK and see 12 leading ERP systems in action.&nbsp;&nbsp;This event offers a unique opportunity to meet, compare and experience ERP vendors and their products. Find out more by visiting the&nbsp;ERP HEADtoHEAD website&nbsp;or send an email to&nbsp;info@erpheadtohead.com</em></p>
    </div>
    <div class="post-comments" id="comments">
    <div class="quip">
    <h3>Comments (0)</h3>
	
    <div id="quip-topofcomments-qcom"></div>

    

    
</div>
    
    <h3>Add a Comment</h3>
    
<span class="quip-success" id="quip-success-qcom"></span>

<form id="quip-add-comment-qcom" action="articles/2020/02/19/some-signs-it-may-be-time-to-consider-replacing-your-erp-solution#quip-comment-preview-box-qcom" method="post">
<div class="quip-comment quip-add-comment">
    <input type="hidden" name="nospam" value="" />
    <input type="hidden" name="thread" value="article-b14-10850" />
    <input type="hidden" name="parent" value="0" />
    <input type="hidden" name="auth_nonce" value="" />
    <input type="hidden" name="preview_mode" value="" />

     <div class="quip-fld">
        <label for="quip-comment-name-qcom">Name:<span class="quip-error"></span></label>
        <input type="text" name="name" id="quip-comment-name-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-email-qcom">Email:<span class="quip-error"></span></label>
        <input type="text" name="email" id="quip-comment-email-qcom" value="" />
        <br />
    </div>
    
    <div class="quip-fld">
        <label for="quip-comment-website-qcom">Website:<span class="quip-error"></span></label>
        <input type="text" name="website" id="quip-comment-website-qcom" value="" />
        <br />
    </div>

    <div class="quip-fld">
        
        <label for="quip-comment-notify-qcom">Notify of New Replies:<span class="quip-error"></span></label>
        <input type="checkbox" value="1" name="notify" id="quip-comment-notify-qcom"  />
        
        <br />
    </div>

    <div class="quip-fld recaptcha">
    <script src="https://www.google.com/recaptcha/api.js" async defer></script><div class="g-recaptcha" data-theme="clean" data-sitekey="6Ld5OswSAAAAAJf9OGzCNZfLmMB6Lw2EF7kKNi_c" hl="en"></div>
    <span class="quip-error"></span>
    </div>
    
    
    <p><span class="quip-allowed-tags">Allowed tags: &lt;b&gt;&lt;i&gt;&lt;br&gt;</span>Add a new comment:<span class="quip-error"></span></p>
    <textarea name="comment" id="quip-comment-box-qcom" rows="5"></textarea>
    
    <button type="submit" name="quip-preview" value="1">Preview</button>
    <button type="submit" name="quip-post" value="1">Post</button>
    
    <br class="clear" />
</div>
</form>
    </div>
  </div>
</div>
<div id="right">

  <!-- Critical Issues Giant 1 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363841 = window.plc363841 || 0;
document.write('<'+'div id="placement_363841_'+plc363841+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363841, [300,250], 'placement_363841_'+opt.place, opt); }, opt: { place: plc363841++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Giant 2 300x250 | 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363842 = window.plc363842 || 0;
document.write('<'+'div id="placement_363842_'+plc363842+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363842, [300,250], 'placement_363842_'+opt.place, opt); }, opt: { place: plc363842++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 1 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363843 = window.plc363843 || 0;
document.write('<'+'div id="placement_363843_'+plc363843+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363843, [300,100], 'placement_363843_'+opt.place, opt); }, opt: { place: plc363843++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 2 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363844 = window.plc363844 || 0;
document.write('<'+'div id="placement_363844_'+plc363844+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363844, [300,100], 'placement_363844_'+opt.place, opt); }, opt: { place: plc363844++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 3 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363845 = window.plc363845 || 0;
document.write('<'+'div id="placement_363845_'+plc363845+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363845, [300,100], 'placement_363845_'+opt.place, opt); }, opt: { place: plc363845++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical Issues Side 4 300x100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363846 = window.plc363846 || 0;
document.write('<'+'div id="placement_363846_'+plc363846+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363846, [300,100], 'placement_363846_'+opt.place, opt); }, opt: { place: plc363846++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>
<!-- Critical issues Side 5 300x 100 | 300x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript"; s.src = 'https://adbutler-fermion.com/app.js'; var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {};
AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc363847 = window.plc363847 || 0;
document.write('<'+'div id="placement_363847_'+plc363847+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176128, 363847, [300,100], 'placement_363847_'+opt.place, opt); }, opt: { place: plc363847++, keywords: abkw, domain: 'adbutler-fermion.com', click: 'CLICK_MACRO_PLACEHOLDER' }});
</script>
<p>

  <div id="related_articles">
	<h3>Related Critical Issues Articles</h3>
    	<ul>
	  <li>
<a href="articles/2020/02/18/why-payroll-doesn’t-have-to-be-a-performance">
  <img class="entry_img" src="/assets/image-cache/files/images/20_02_20/story-crown-payroll-performance.c1664af1.jpg" alt="Why payroll doesn&rsquo;t have to be a performance" />
    <div class="inner">
    <h5>Why payroll doesn’t have to be a performance</h5>
    <p class="post-info">
      <span class="calendar">Feb 18, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/02/17/how-might-retailers-entice-consumers-back-to-stores-in-2020">
  <img class="entry_img" src="/assets/image-cache/files/images/20_02_20/Craig_Summers.c1664af1.jpg" alt="How might retailers entice consumers back to stores in 2020?" />
    <div class="inner">
    <h5>How might retailers entice consumers back to stores in 2020?</h5>
    <p class="post-info">
      <span class="calendar">Feb 17, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/02/17/timocom-transport-barometer-germany-weakens,-italy-is-the-exception">
  <img class="entry_img" src="/assets/image-cache/files/images/20_02_20/timocom.c1664af1.jpg" alt="TIMOCOM transport barometer: Germany weakens, Italy is the exception" />
    <div class="inner">
    <h5>TIMOCOM transport barometer: Germany weakens, Italy is the exception</h5>
    <p class="post-info">
      <span class="calendar">Feb 17, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/02/15/business-leaders-unprepared-for-switch-to-smart-supply-chains-despite-cost-reduction-opportunity">
  <img class="entry_img" src="/assets/image-cache/files/images/13_02_20/supplychain.c1664af1.jpg" alt="Business leaders unprepared for switch to smart supply chains despite cost reduction opportunity" />
    <div class="inner">
    <h5>Business leaders unprepared for switch to smart supply chains despite cost reduction opportunity</h5>
    <p class="post-info">
      <span class="calendar">Feb 15, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
<li>
<a href="articles/2020/02/14/predictive-data-set-to-increase-business-profitability-by-over-20">
  <img class="entry_img" src="/assets/image-cache/files/images/13_02_20/shutterstock_1163213956-1000x667.c1664af1.jpg" alt="Predictive data set to increase business profitability by over 20%" />
    <div class="inner">
    <h5>Predictive data set to increase business profitability by over 20%</h5>
    <p class="post-info">
      <span class="calendar">Feb 14, 2020</span>
      <span class="comments">Comments (0)</span>
    </p>
  </div>
</a>
</li>
    </ul>
  </div>
  <!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="newsletter_subscribe">
<form action="https://b2bpub.us17.list-manage.com/subscribe/post?u=31e4e5871dd1f03de2ec97147&amp;id=5a26b40311" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Let the news come to you!</h2>
	<p>Subscribe to the Manufacturing &amp; Logistics IT <a href="https://www.logisticsit.com/logit-newsletter" target="_blank">weekly newsletter.</a></p>
	<div class="mc-field-group">
	<label for="mce-EMAIL">Email:</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_31e4e5871dd1f03de2ec97147_5a26b40311" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>

	</div>
</div>
<div id="footer_container">
	<div class="other-resources desktop-only">
	<h3>Other Resources</h3>
	<ul>
	  <li class="itreseller"><a href="http://www.itrportal.com/" target="_blank" title="IT Reseller Magazine: Provides real-time IT Channel technology news and education material updated throughout the business day for corporate managers and hi-tech professionals.">IT Reseller Magazine</a></li>  
	  <li class="transport"><a href="http://www.transportdistributioneurope.com/" target="_blank" title="Transport Distribution Europe: The site that changes the way Road Hauliers, Transport Managers and Fleet Managers source finished products, components and services to  maintain the most competitive road transport operations across Europe.">Transport Distribution Europe Magazine</a></li>
	  <li class="retail"><a href="http://www.retailtechnologyreview.com/" target="_blank" title="Retail Technology Review: Provides dedicated retail technology news and information updated throughout the business day, covering the retail supply chain and in store technology.">IT Reseller Magazine</a></li>	  
	  <li class="handling"><a href="http://www.logisticshandling.com/" target="_blank" title="Logistics Handling: Provides real-time logistics business news and information updated throughout the business day, covering supply chain, manufacturing, logistics and material handling solutions.">Logistics Handling Magazine</a></li>  
	  <li class="yourtechtv"><a href="http://www.yourtechtv.com/" target="_blank" title="YourTechTV: YourTechTV.com is a free online technology media site that also provides a free video and audio hosting service allowing users to view, upload, and share videos.">YourTechTV.com</a></li>
	  <li class="yourlogisticstv last"><a href="http://www.yourlogisticstv.com/" target="_blank" title="YourLogisticsTV: YourLogisticsTV.com - The worlds best material handling and logistics videos.">YourLogisticsTV.com/</a></li>
	</ul>
</div>
	<div id="ad_pre_footer">
	<!-- Global Bottom 2 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363887 = window.pid363887 || rnd;
var plc363887 = window.plc363887 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363887;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363887+';place='+(plc363887++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<hr />
	<!-- Prefooter -->
	<div id="prefooter">
		<div id="prefooter_inner">
			<div id="footer_about">
				<h3>About Us</h3>
<p>Established in 1997, <strong>Manufacturing &amp; Logistics IT Magazine</strong> (LogisticsIT.com) is the leading specialist IT solutions magazine and web-site covering all aspects of end-to-end supply chains within a wide range of vertical markets. The editorial content covers real live applications within collaborative supply chain environments and has contribution from leading vendors and research analysts. This provides our readers with an insight into how technological developments enable all kinds of businesses to operate effectively and efficiently.</p>
			</div>
		</div>
	</div>
	<div id="ad_footer">
	<!-- Global Bottom 728x90 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid363888 = window.pid363888 || rnd;
var plc363888 = window.plc363888 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=176128;size=728x90;setID=363888;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid363888+';place='+(plc363888++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
	</div>
	<!-- footer -->
	<div id="footer">
		<p>Copyright &copy; 2020 Manufacturing &amp; Logistics IT Magazine.</p>
	    <ul id="footer_links">
		  <li><a href="contact/">Contact us</a></li>
		  <li><a href="privacy/">Privacy policy</a></li>

	  	</ul>    
		<a href="https://www.qodo.co.uk" target="_blank" id="qodoref" title="Web Design &amp; Development by Qodo Ltd">Freelance Web Designer Hertfordshire, Qodo Ltd</a>
	</div>
	<!-- <address>Manufacturing &amp; Logistics IT, Latimer House, 189 High Street, Potters Bar, Hertfordshire, EN6 5DA</address>-->

</div>
<div id="slidingbar"><p>Editorial: +44 (0)1892 536363<br />Publisher: +44 (0)208 440 0372<br /><a href="newsletters/">Subscribe FREE to the weekly E-newsletter</a></p></div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="/js/logisticsit.min.js?v=202001139"></script>
<!--[if lte IE 8]><script src="/js/ie.js?v=202001139"></script><![endif]-->

</body>
</html>